Note: This page is manually updated with information regarding service status by haskell.org admins. Basic automated uptime information is also available at http://auto-status.haskell.org/. You can also for updates on Twitter.

Hackage down due to host network issuesOperational

Components

www, Hackage, Downloads server, Wiki

Locations

Packet



November 12, 2021 10:26PM UTC
[Monitoring] Hackage and many www services are down due to host connectivity issues. We hope this will be resolved shortly.

November 12, 2021 10:39PM UTC
[Resolved] Connectivity at our host appears to have been restored.

Back to current status